Dernières versions d'ovidentia

Last forum's threads


Admin Configuration


Pls help me

Security Alert

A vulnerability was discovered in the search engine. We strongly recommend you to upgrade to version 6.7.5 and apply the attached patch (especially if your server is accessible from the Internet).

The attached search.php file should replace the file present in the kernel folder (ovidentia-6-7-5).

Associated documents:
  
Up