Dernières versions d'ovidentia

Last forum's threads


Pls help me

tg attribut

RE:pb display section
Jump to   
Search
Author
Message Tree view
Marcelo Garza
Posted: Mon 25 June 2007 20:01
Post subject: ovidentia 6.3.3 install failing

Installed on a windows MYSQL and PHP install, all works fine except when creating the DB either manually or using the install.php it ALWAYS fails on:

- Database created : ovidentia

- 424 query founded into dump file

- Aborted

There is an error into sql dump file at query :

CREATE TABLE `bab_sites` (
`id` int(11) unsigned NOT NULL auto_increment,
`name` varchar(30) NOT NULL default '',
...

...

...

PRIMARY KEY (`id`),
KEY `name` (`name`)
)

BLOB/TEXT column 'smtppassword' can't have a default value

-----

Then I can get nowhere.. I tried removing that line and it still fails on another line item. Is there something I can do to force it or make it install correctly?

Marcelo



Modified Mon 25 June 2007 21:16
Back to top 
Noureddine Ayachi
Posted: Tue 26 June 2007 07:46
Post subject: RE:ovidentia 6.3.3 install failing

You can solve this problem by editing MySQL ini file and inserting this line:

sql-mode="STRICT_TRANS_TABLES,NO_AUTO_CREATE_USER,NO_ENGINE_SUBSTITUTION"

Hope this can help you.

Noureddine



Back to top 
Marcelo Garza
Posted: Thu 28 June 2007 00:59
Post subject: RE:ovidentia 6.3.3 install failing

tried:


# Set the SQL mode to strict
#sql-mode=STRICT_TRANS_TABLES,NO_AUTO_CREATE_USER,NO_ENGINE_SUBSTITUTION
sql-mode="STRICT_TRANS_TABLES,NO_AUTO_CREATE_USER,NO_ENGINE_SUBSTITUTION"

as you can see the other was was #'d out.

Still occurs... Do not know what to do??



Back to top 
Nicolas Bidault
Posted: Thu 28 June 2007 08:59
Post subject: RE:ovidentia 6.3.3 install failing

Hi,

have you restart your MySQL server ?

Nicolas



Back to top 
Marcelo Garza
Posted: Tue 03 July 2007 01:38
Post subject: RE:ovidentia 6.3.3 install failing

yes many of times..

I do not know what in the world is happening..



Back to top 
gonzato jean-christophe
Posted: Tue 18 March 2008 13:52
Post subject: RE:ovidentia 6.3.3 install failing

Hi everybody,

I have the same error during installation of last version of ovidentia.. I'm using IIS 7. 0 on vista, PHP 5 and MySQL 5.1.22

Have you find a solution ?



Back to top 
Jump to   
Search
Up